Skip to Content
author's profile photo Former Member
Former Member

Problem with translate

Hi experts,

I need to translate my solution, but it isn't recognizes any symbols, for examples (á, é, í,ó,ú, ñ, Ñ, etc), it show:

someone knows Why??? and How can I solve this problem?.

I hope that you can help me.

Thanks in advance.

Best regardas.

error.png (17.6 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 06, 2014 at 06:20 AM

    Hello Carlos,

    How did You translate the text? I guess with Virtaal.

    Please check the xlif file if the correct encoding was used (in my case it was UTF-8)

    HTH,

    Horst

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello Carlos,

      Just have a look at the XML of the xlif file, e.g. open via Notepad++.

      In my case it looks like this:

      <?xml version='1.0' encoding='utf-8'?>

      <xliff xmlns="urn:oasis:names:tc:xliff:document:1.2" version="1.2">

      <file datatype="plaintext" date="2014-06-06T06:13:36Z" original="self" source-language="en" target-language="es">

      ...

      HTH,

      Horst

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.