Skip to Content
Former Member
Jun 05, 2014 at 01:52 PM

BOXI 3.1 SP4 - Unable to open a Socket in CMS and Designer/DesktopIntelligence log in errors


I just installed BusinessObjects XI3.1 SP3. Used the suggested Port = 6400 for CMS and 6410 for SIA.

Started receiving this error - "Error: Unable to open a socket to talk to CMS <servername:6400> (FWM 01005) null" I tried several suggestions from the SAP notes. One worked ... to stop the SIA service and change CMS to unused port so I picked 6420. It worked. So I installed SP4. Followed those steps. Started receiving the socket error again using 6420.

After the SP4 success install. I tried logging into Designer and DesktopIntelligence then started receiving a login error (it appears something is defaulted to look at the old port - 6400)

Error received trying to log into CMC - The next screenshot is the error received trying to log into Designer after changing Port to 6420 (that did work) but looks like it's still looking for the old port 6400. How can I fix these issues? Help!! Thank you! It's greatly appreciated.