Skip to Content
author's profile photo Former Member
Former Member

Difference in Fiscal year start value under Asset history sheet

Dear Experts,

When I run the report S_ALR_87011990 for April and May the report should show the same FY start values. But you will notice that three classes of assets are showing different values. Z310, Z500 and Z510.

What could be the reason for this difference in FY start value I am a new to this issue.

Need your urgent assistance.

Thanks & Regards,

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 05, 2014 at 09:17 AM

    Hi Mahesh,

    Check your asset history sheet version and Mark Depreciation Posted, also check the balance from AR02 also...

    Regards,

    SC

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 05, 2014 at 11:17 AM

    Hi Mahesh,

    First narrow down for what are all the assets there is some difference in FY start.

    Then check if any transactions have been posted in the month of May which affects Previous year balances like prior period adjustments etc.

    Hope by this way you could solve the issue.

    Regards,

    G.Sethuraman

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.