Skip to Content
avatar image
Former Member

Portal upgrade- Need JRE and JDK version info and download info

Hi,

We are in the process of upgrading our Enterprise Portal from 7.0.21 to

7.0.29. The SAP JVM version used by Basis for this upgrade is: 4.1.033 23.5-b02.

I need help with the following:

1. What is the JRE version and JDK version meant for developers' PCs for the

corresponding JVM version 4.1.033 23.5-b02?

2. Where can we download these from?

I appreciate your help.

Thanks,

Sekar

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 05, 2014 at 02:59 AM

    Hello,

    1. What is the JRE version and JDK version meant for developers' PCs for the

    corresponding JVM version 4.1.033 23.5-b02?

    >>> JDK 1.4 versions required for SAP NW 7.0 versions

    2. Where can we download these from?

    >>> You can download the softwares from Oracle download section

    www.oracle.com/technetwork/java/javase/1-4-2-140437.htm

    For detailed version info, you can refer the attached screen from SAP which lists out everything about supported platform


    NW 7.0.JPG (111.3 kB)
    Add comment
    10|10000 characters needed characters exceeded