Skip to Content
author's profile photo Former Member
Former Member

CR has stopped working - points to CRW32.

Hello, first time user! I have Business Objects Crystal Reports XI. Running it on a Win7 machine. It has worked for as long as I can remember. Then, yesterday, I got a message that said Crystal Reports has stopped working. The problem details point to CRW32.exe. I tried to reinstall, uninstall and reinstall, but nothing seems to work. I did not install or do any updates of any program as far as I know. Any suggestions? Thanks. Eddie Knapp - eddie@pioneerplastics.com

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 03, 2014 at 09:40 PM

    hi Eddie,

    not sure which version of xi you're using, but please ensure that you've got the absolutely latest files for xi (should be r2a sp6) from Ludek's post here.

    -jamie

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.