Skip to Content
author's profile photo Former Member
Former Member

Unable to collect universe information

We have installed Information Steward 14.2.1.220

I have created a Integrator to collect information on BI4.1 environment, when the integrator is scheduled, run is successful and universe information is not loaded to database tables.

Following distinct warnings/Errors are raised.

1. [W] 2014-05-22 08:41:00.018 Unable to collect universes.java.net.SocketException: Connection reset (CMM-10273)

2. [E] 2014-05-22 08:41:22.341 Universe [/Universes/eFashion]. Failedto collect metadata for Universe Unknown Error : eFashion (CMM-10117)

3. [W] 2014-05-22 08:41:59.641 WebI document [Web IntelligenceSamples/Mobile Samples/Input Controls & Filter Demo]. Unable to establish Universe Object relationship. Class [Store] does not exist inuniverse [eFashion]. (CMM-10077) (CMM-10074) (CMM-10130)

Note:
1. No extra content is developed in this environment only default
universes and reports along with installation are present in system.

2. Administrator user is used to configure Integrator.

3. Also tired to add some universes and reports and same errors/warnings while running the integrator.

Environment Information:
Business Objects:
SAP BusinessObjects BI Platform 4.1 Support Pack 2 Patch 3
Version: 14.1.2.1216
Information Steward:
SAP Information Steward Version: 14.2.1.220

Can someone help me in fixing these issues.

Thanks,

Suresh.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 03, 2014 at 11:46 AM

    Hi Suresh,

    As per the log you attached, the following i understood,

    1. Unable to collect Universes - Due to Connection Reset

    2. Failed to collect metadata of Universe eFashion

    3. Webi Document - Unable to define relationships with Universe - Due to Class is not exists in Universe

    And you clearly mentioned that, nothing new developments are there in BI system and you used Administrator account to extract the metadata.

    Suresh, you please do the following tests, which will help you to fix the issue:

    Log in to IS Server, where you installed the Metadata Integrators,

    1. Try to access the Universe eFashion from IDT / UDT tool

    2. Perform Integrity Check on Universe (especially check the Connection Test is passed or not)

    3. Check the Business Layer of eFashion Universe, whether all the classes are exists or not

    4. Open the eFashion related WebI document in Rich Client and run the report to check whether the report is running or throwing an error.

    These test will help you to find the root cause for the above issue.

    Thanks,

    Ramakrishna Kamurthy

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ramakrishna,

      Infact problem was that the clients were not installed on server where IS is installed.

      Thanks a lot for your inputs.

      You understood problem better than SAP Support 😊.

      Regards,
      Suresh.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.