Skip to Content

BPC10 Reporting Error

Dear All

We are using EPM 10 with SP 16. Till last week we were able to perform reporting in our Dev system.

since yesterday whenever we try to create new report it is throwing the following error. Nothing has been changed in setting since last week.

There are some other environments also there in this DEv system, but for those environments there is no issue in reporting. The only change was the dev environments has been moved to Testing environment for testing,. Besides there was nothing changed in this environment.

Can somebody please help us to sort out this issue asap as there are some build activities needed in dev environment?

---------------------Error--------------------

UJO_READ_EXCEPTION_018

The execution of report Default Report failed. Please contact your administrator.
Bad request.

Server message:

code: UJO_READ_EXCEPTION_018
severity: error
description: MDX statement error: Value 1020 /CPMB/VQDQX7I for characteristic /CPMB/VQDQX7I unknown
log id: 051MZZ657kEwsXoNl53HEm
DATAVALUE:Value 1020 /CPMB/VQDQX7I for characteristic /CPMB/VQDQX7I unknown
MDX: SELECT NON EMPTY {[/CPMB/VQD9OI0 QTD_PARENTH1].[2014.Q1 /CPMB/VQD9OI0] ,[/CPMB/VQD9OI0 QTD_PARENTH1].[2014.Q2 /CPMB/VQD9OI0] ,[/CPMB/VQD9OI0 QTD_PARENTH1].[2014.Q3 /CPMB/VQD9OI0] ,[/CPMB/VQD9OI0 QTD_PARENTH1].[2014.Q4 /CPMB/VQD9OI0] ,[/CPMB/VQD9OI0 QTD_PARENTH1].[2014.TOTAL /CPMB/VQD9OI0] } ON 0 from [/CPMB/VQMJS7J/!!O/CPMB/VQMJS7J] WHERE ( [Measures].[/CPMB/SDATA] ,[/CPMB/VQD3Y6Y PARENTH1].[100001] ,[/CPMB/VQDBK0Z PARENTH1].[99998] ,[/CPMB/VQDHTHH PARENTH1].[DS_NA] ,[/CPMB/VQDQX7I PARENTH1].[1020 /CPMB/VQDQX7I] ,[/CPMB/VQDFOPS PARENTH1].[000001007279] ,[/CPMB/VQDPN66 PARENTH1].[WBS /CPMB/VQDPN66] ,[/CPMB/VQDHPEX].[ACTUAL] )
V1:Value 1020 /CPMB/VQDQX7I for characteristic /CPMB/
V2:VQDQX7I unknown
V3:
V4:

-----------------

Framework message:
The remote server returned an error: (400) Bad Request.

----------------------------------------------------------------------------------------------------------

Add a comment
10|10000 characters needed characters exceeded

Related questions

7 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 03, 2014 at 07:11 AM

    Hi Prasad,

    Can you check in the backend, in ST22 what type of dump your getting and post it here.

    Thanks & Regards,

    Priyanka

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2014 at 07:12 AM

    Hi,

    Can you process Dimension related to /CPMB/VQDQX7I and check again.

    You can get relevant dimension name from RSA1. Search for technical name under infoproviders.

    Thanks,

    Raju

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2014 at 07:31 AM

    Hi Prasad,

    Please follow this link : -

    Regards,

    Bishwajit

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2014 at 07:33 AM

    Hi Prasad,

    Please search SAP notes for: "UJO_READ_EXCEPTION_018", there are number of them...

    Vadim

    Add a comment
    10|10000 characters needed characters exceeded

    • hi Vadim

      thanks for your mail.

      i have checked all those notes.

      But none of them helped in fixing this issue. Till last week it was fine.

      no change has been made to this environment. Only change was this environment has been transported to test envirionment.

      The environment in Test which is a copy of this is working fine, but this is not

      thanks

      Prasad

  • author's profile photo Former Member
    Former Member
    Posted on Jun 03, 2014 at 07:56 AM

    Hi Prasad,

    Please check if your Measure Formula is correct or if its changed.It could be possible the measure formula changed mistakenly.( Goto T code SE 11 or SE16 >> table UJA_FORMULA_APP and check formula)

    Also have a look on SAP Notes #1859013 and #1673094. Hope these help.

    Thanks.


    Regards,
    Swapnil

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2014 at 08:47 AM

    Prasad Refer to below notes.

    1859013 - UJO_READ_EXCEPTION_018 Dump

    0001673094-UJO_READ_EXCEPTION_000

    Additionally goto SE38 and run the program UJA_REFRESH_DIM_CACHE for the dimension in concern.

    -Nikhil

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 03, 2014 at 12:53 PM

    Hi Prasad,

    Please check these SAP Notes as well. SAP Note #1859013,1139396 and 1821859.

    It seems like a program error. Hope those would help.

    Thanks.

    Regards,

    Swapnil

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.