Skip to Content
author's profile photo Former Member
Former Member

Adapter Issue

Hello All,

we are not willing to replicate any documents from ECC to CRM. But when we replicate the document from ECC to CRM, We want it to comeback.

we only have bulk subscription. if i change it to Inteliggent replication is getting stopped for some reason.

is there anything i can do on adapter level or on ECC level, to stop documents from being replicated from ECC to CRM? they anyways fail in inbound saying trasaction tyoe does not exist in CRM.

Regards,

KP.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 03, 2014 at 03:59 AM

    you can restrict data flow on an object level by setting the DISCARD DATA flag in table CRMRFCPAR on the ECC for that particular object.

    For e.g. if you want to restrict SALESDOCUMENT, then create an entry for it in table CRMRFCPAR(if it aleady doesn't exist) and set the DISCARD flag.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.