Skip to Content
author's profile photo Former Member
Former Member

Error on WWI server EHS_GLM_GENSERV: Results file not found on production

Hi Experts,

I need some help/advice. We have issues with our new EH&S WWI server. 

This new setup working OK with Dev and QA (the WWI and GLM part is just fine), We did try to link this server to production then it gives below error.

Only difference between  existing WWI QA and production server is that

  1. Existing QA and development WWI server installed at location C:\Program Files (x86)\EHS\WWI 
  2. And Same path maintain on new server C:\Program Files (x86)\EHS\WWI  
  3. But existing production WWI server installation path  is  different C:\Program Files\EHS\WWI

So is there any customizing changes required from SAP side to avoid this error on production

Can you please advise on this.

================================================================================

Error on WWI server EHS_GLM_GENSERV: Results file not found

Message no. C$830

Diagnosis

The results file of the generation was not found on the WWI server EHS_GLM_GENSERV.

System Response

Generation was not carried out.

Procedure

Advise your system administrator to check the WWI installation on the WWI server EHS_GLM_GENSERV.

Check the Windows event log on the WWI generation server. The event log may contain other error messages.

SAP Note 1058521 provides possible solutions for this error.

==================================================================================

Log shows

============================================================================================================================================

E000 Error: OLE Exception (-2146823114) from Word8_OpenDoc (docs.Open) by Microsoft Word: This file could not be found. (C:\Windows\...\r00000000000001422051.rtf) (HRESULT Code:5174)

E000 Error opening document (Word8_OpenDoc: Documents.Open failed)

================================================================================================================================================

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Posted on Jun 16, 2014 at 01:45 PM

    Hello Gajanan,

    the path of the temporay workfolder can be configured in the IMG. Often this path is setup as the WWI server installed location but it is just a temporay workfolder which must exist on the WWI server. The path can be configured under:

    For ECC 6.0 Ehp 0-2 and lower

    Environment, Health and Safety -> Basic Data and Tools -> Basic Settings -> Specify Environment Parameters

    Capture1.PNG

    For ECC 6.0 Ehp 3-6

    Environment, Health and Safety -> Product Safety -> Global Label Management -> Make Settings for Basic Data

    For ECC 6.0 Ehp 7

    Environment, Health and Safety -> Global Label Management -> Set Basic Data and Tools for Global Label Management -> Make Settings for Basic Data

    Capture2.PNG  


    Capture1.PNG (31.4 kB)
    Capture2.PNG (16.4 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 09, 2014 at 12:56 PM

    Hello Gajanan,

    did you solve the problem? I'm facing the same issue.

    Regards,

    Serhat

    Add comment
    10|10000 characters needed characters exceeded