Skip to Content
author's profile photo Former Member
Former Member

Error in uploading data

Hi Gurus

I am facing the problem when i am uploading the data into the ods..Actually its a full upload...after scheduling it took about 12 min and gave the error. the following the msg in status tab

Request still running

Diagnosis

No errors could be found. The current process has probably not finished yet.

System response

The ALE inbox of the SAP BW is identical to the ALE outbox of the source system

and/or

the maximum wait time for this request has not yet run out

and/or

the batch job in the source system has not yet ended.

Current status

All of the packets from the source system arrived.

I got 0 from 0 records...can anyone help me in this regard

Thanks in advance

Shetty

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 28, 2005 at 04:42 AM

    Hi,

    Check the system BW and R/3 for further information with ST22 and SM37.

    With rgds,

    Anil Kumar Sharma .P

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.