Skip to Content
0

Getting Server error on enabling admin mode in cloud studio.

Jan 20, 2017 at 02:03 PM

149

avatar image

Hi,

I am getting error on enabling admin mode for my solution(in deployed state) in cloud studio. As its required to make any change using adaptation in silver-light mode. But its throwing below error on click enable admin mode. Please let me know if its necessary to create patch for using adaptation mode.

Thanks,

Deepak Singhal

servererror.png (38.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Anant Acharya
Jan 22, 2017 at 07:01 AM
0

Dear Deepak,

It seems there are two issues here.

Issue 1 :

Happening in UI ( Silverlight).

Only KUT fields are allowed to edit via adaptation and not PDI extension fields via xbo.

Are you using a Business User OR Developer User to modify adaptation in silver-light mode.?

Its should be be a Business User and not a developer user, if business user then still issue persist then seems to be PDI_DEVELOPMENT C view has still assigned to it, we need to remove it from back end, please report an incident.

Its always recommended to use to different users. Business User for testing and Development user for developing.

Issue 2 :

Happening in Cloud Application Studio.

Are the status of implementation Manager and Solution explorer same ? At times the mentioned error " Patch of solution not in development " happens if the status is inconsistent. You can report an incident for the same, we can check the inconsistencies if any.

Regard

Anant



Show 1 Share
10 |10000 characters needed characters left characters exceeded

Dear Anant,

Thank you for the helpful response, I was facing Issue1 as I was trying to adapt with PDI user ID. For Business User ID its working fine now.

Thanks,

Deepak

0