Skip to Content

Problem in installing Eclipse agentry add-on?

Hi All,

I have unzipped eclipse-java-indigo-SR2-win32 file and after that I have installed the add-on Agentry_6.0.30.0_EditorPlugin_x86_64.

I have java1.6 JRE and all required C++ run-time libraries still also it is giving following error to me.

I have tried all ways but I couldn't fix. Could anyone please help me.

Thanks & Regards,

Swaroopa.

Untitled.png (22.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 02, 2014 at 02:36 PM

    Based on your description, it looks like you started with the 32-bit verion of Eclipse and then installed the 64-bit version of the Agentry Plug-In. The bit level between Eclipse and the Agentry Editor plugin MUST match!

    I would receommend downloading the 64-bit version of Eclipse and trying again to see if it fixes the problem. You will also need the 64-bit versions of the C++ runtime libraries.

    Good Luck!

    --Bill

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.