Skip to Content
0
May 30, 2014 at 04:44 AM

Error in installing mobiliser platform 5.1 SP03:Invalid command 'SSLCertificateKeyFile', perhaps misspelled ...

258 Views

Hi Experts,

I am trying to install Mobiliser platform 5.1 SP03 on redhat Linux system of AWS cloud.

I have installed httpd 2.2 server on mob-web-1 server and it is running fine.

But when I include Include /opt/sybase/httpd/conf/mobiliser_httpd_ssl.conf directory in

the Apache HTTPD server configuration which is the destination configuration located in:

/etc/httpd/conf/httpd.conf (on mob-web-1) , I am getting following error:

Starting httpd: Syntax error on line 8 of /opt/sybase/httpd/conf/mobiliser_httpd_ssl.conf:


Invalid command 'SSLCertificateKeyFile', perhaps misspelled or defined by a module not included


in the server configuration

[FAILED]



So please help me to fix this error.


Thanks and Regards,


Sagar M Patil.