Skip to Content
author's profile photo Former Member
Former Member

J2EE Installation Error

Hello to all,

It is regarding Installation of NW04 on WIn2K Server and Oracle.

We have installed a BW 3.5 NW04 on our sand box and all went well. We have done lot of testing. Now I have been asked to install a J2EE Add-in on it. So It will be ABAP+J2EE system.

I am doing the installation as Administrator user ID. It is domain controler.

I get an error when SAPInst asks me the password for for user IDs <b>sidadm</b> and <b>SAPServiceSID</b>. It automatically takes the user and only password field is enabled for user input. I give the password for both the user and it aborts with following error.

WARNING 2005-11-24 06:13:33

Error 1332 (No mapping between account names and security IDs was done.

) in execution of a 'SetEntriesInAcl' function, line (528), with

parameter (host\sidadm).

ERROR 2005-11-24 06:13:33

FSL-06002 Error 1326 (Logon failure: unknown user name or bad

password.

) in execution of a 'LogonUser' function, line (554), with parameter

(host\sidadm).

The password is correct. Because We are working on it.

I appears to me that it is related to user previlage issue.

Please help me.

I will be very greatfull to you.

Thank you very much to everybody in advance.

Thank you.

Sume.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 26, 2005 at 07:27 AM

    Hi,

    The problem is like authentication.

    I think you entered the incorrect password. But u said entered correct password. Better u delete the users

    sidadm and SAPServiceSID from user management and try to create again same users with password and select password never expired option and restart ur system and again restart the installation. While Installing you enter the

    password you given in the user management.

    This time Installation will works fine.

    Thanks and regards

    Vasu

    Note : Award the points for valide answers.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 26, 2005 at 08:35 AM

    Dear Sume,

    You try to install with ( local )option without domain concept, I think installation host can be a memeber of domain but not the domain. correct me if I am wrong.

    Thanks

    Vijaya kumara

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 26, 2005 at 10:15 AM

    Dear,

    If you want installation on Domain based group/Workstation group. First decide urself.

    Better give full pemissions for each userids and also check latest version of J2EE.

    All the best

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.