Skip to Content
1

WWI reports not distributed to generation servers in CG5z

Jan 20, 2017 at 11:27 AM

71

avatar image

Hi Team,

WWI reports are not being distributed to generation servers.

Reports are stucked in CG50 with the status Generation Poss.

I have checked in CG5Z and the log shows the reports are not being distributed to generation servers.

In our case SV006, SV007, SV008 and SV009 are configured at back end and the servers are working fine.

Job log shows below message

I believe job for ABAP program RC1WWIDP is not working and what could be the reason

jchcq.png (7.1 kB)
6yrfy.jpeg (22.4 kB)
5oajs.jpeg (46.0 kB)
9zl2z.png (46.2 kB)
10 |10000 characters needed characters left characters exceeded

Please add in addition the Tag: SAP Environment, Health, and Safety Management to your question.

Your question will then show up in the SAP EHS Community and more people will see your question.

A list of all EHS related tags can be found in this blog entry.

1

Thanks Mark...

1
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Mark Pfister
Feb 01, 2017 at 07:54 AM
0

Hi Darshan,

For me this screenshot looks like the WWI Workprocess jobs are set up correct. However I think the customizing is missing / not correct. Please check the following two activities:

Make sure you have read the relevant parts of the WWI Cookbook - SAP note 1394553.

Hope this helps

Mark


0b6co.png (17.8 kB)
Share
10 |10000 characters needed characters left characters exceeded