Skip to Content
author's profile photo Former Member
Former Member

Help with Manual Planning

Hello all,

I was working on manual planning...

the layout was created and it opens into an excel sheet; with some of the cells in a white back ground while some of them are kind of grey in color

I noticed that only the data in the white background seems to get written in the info cube

the data that is entered in the grey cells is not getting written in the info cube

Basically, the excel sheet is giving only 20 rows at a time to write the data

I might be missing out on something

Would appreciate help on this

thanks for your time

cheers

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 25, 2005 at 06:48 AM

    Hi Ramesh

    In the post u hv asked two Q:

    Q1 : Only white cells being written in the cube?

    Yes, only data entered in the white cells get written in the cube. In case u make any changes to the grey column and try saving it, the original value will come back and no data will be changed in the cube

    Q2 : Default lines only 20 ?

    The default line as set by SAP is 20. The same can be increased to 999. U may execute the prog UPP_SET_DEFAULT_DUMMIES and enter 999 instead of 20. This will give u 999 white lines in ur planning layout.

    Hope this helps

    Chirag S

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 25, 2005 at 03:52 AM

    Hi Ramesh,

    The white background cells are the ones you can input data to, for the grey it would not allow to enter data hence no possibility of saving it to the Infocube.

    While creating/changing the layout, when you are at the "Data columns tab", there is a check box for each column "Comparison Column". If you have checked it the system uses the data only as display only, and it is not enterable. If you uncheck the same and it should allow you to enter data in the columns provided it is writing data to a Transactional Infocube.

    Hope it helps.

    Cheers

    Anurag

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.