Skip to Content
author's profile photo Former Member
Former Member

portal user connection to backend system

Just loaded business pack for assets to EP60

User connection to the backend system have to include system administrator role. Can not get it to work for general user. Have tried a range of permission configuration.

Anyone?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 25, 2005 at 06:08 AM

    Hi Hans Petter Egeland,

    The reason of this behavioud may be that while creating a system for backend connection, you must have set the <b>User Mapping</b> field (property) = <b>admin</b>. This lets only the admins to map to the systems & not general users.

    If this case, then please change the <b>User Mapping</b> field to <b>admin,user</b>.

    Hope this helps you.

    All the best!

    Awaiting Reply.

    Warm Regards, 😊

    Ritu

    Message was edited by: Ritu Hunjan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.