Skip to Content
0
Former Member
May 22, 2014 at 09:32 PM

Issue in pre-processing phase while updating SPS05 to SPS11

22 Views

Hi Team

We are upgrading ECC 6.0 EHP6 System from SP5 to SP11.

OS - AIX and DB - DB2

We are facing issue during DBCLONE phase of pre-processing, Error Says -

3 ETGCLN COMMIT
3 ETGCLN ALTER TABLE "OA2_SD_CL~" LOCKSIZE TABLE
3 ETGCLN ALTER TABLE "OA2_SD_CL~" APPEND ON
3 ETGCLN OA2_SD_CL : only client 000 will be copied
3 ETGCLN insert into "OA2_SD_CL~" ( "MANDT", "CLIENT_ID", "CLIENT_TYPE", "CLIENT_USER", "CLIENT_AUTH_BASIC", "CLIENT_AUTH_CERT", "GT_SAMLBEARER_IS_ACTIVE", "GT_SAMLBEARER_OAUTH_STS", "GT_SAMLBEARER_CLIENT_C
RED_CHK, "GT_CLIENT_CRED_IS_ACTIVE", "GT_AUTHCODE_IS_ACTIVE", "GT_AUTHCODE_REDIRECTURI", "GT_AUTHCODE_CLIENT_CRED_CHK", "TOKEN_LIFETIME_IN_SECS", "GT_SAMLBEARER_IDP_NAME", "CREATED_BY", "CREATED_ON", "CREATE
D_AT", "CHANGED_BY", "CHANGED_ON", "CHANGED_AT", "CR_TIMESTAMP", "CH_TIMESTAMP" )

select "MANDT", "CLIENT_ID", "CLIENT_TYPE", "CLIENT_USER", "CLIENT_AUTH_BASIC", "CLIENT_AUTH_CERT", "GT_SAMLBEARER_IS_ACTIVE
", "GT_SAMLBEARER_OAUTH_STS", "GT_SAMLBEARER_CLIENT_CRED_CHK, "GT_CLIENT_CRED_IS_ACTIVE", "GT_AUTHCODE_IS_ACTIVE", "GT_AUTHCODE_REDIRECTURI", "GT_AUTHCODE_CLIENT_CRED_CHK", "TOKEN_LIFETIME_IN_SECS", "GT_SAML
BEARER_IDP_NAME", "CREATED_BY", "CREATED_ON", "CREATED_AT", "CHANGED_BY", "CHANGED_ON", "CHANGED_AT", "CR_TIMESTAMP", "CH_TIMESTAMP" from "OA2_SD_CL" WHERE "MANDT"='000'

1EETGCLN SQL0104N An unexpected token "GT_CLIENT_CRED_IS_ACTIVE" was found following "R_CLIENT_CRED_CHK, "". Expected tokens may include: ")". SQLSTATE=42601
1EETGCLN OA2_SD_CL

We have attached the screenshot for the error log.

Can you please suggest to resolve this error.

Regards,

Shivam Mittal