Skip to Content
avatar image
Former Member

Using sapshcut without SAPLogon System Dialog

Hello,

we're using sapshcut.exe in our Terminal Server enviroment. But when I start a session with sapshcut the SAPLogon with the system selection dialog is opening in the background. Is it possible to suppress this behaviour?

I have to mention that our customers are using sapshcut, but our service/helpdesk team need an access via SAPLogon. The solution for suppressing the SAPLogon System Dialog with the usage of sapshcut shouldn't have any impact on the direct start of SAP Logon.

Thanks in advance.


Kind regards

Björn

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • May 22, 2014 at 07:20 AM

    Hi

    1. You can use the command line " start sapshcut /? " to find the help menu


    2. Could you explain in detail about your requirement?


    3.

    I have to mention that our customers are using sapshcut, but our service/helpdesk team need an access via SAPLogon. The solution for suppressing the SAPLogon System Dialog with the usage of sapshcut shouldn't have any impact on the direct start of SAP Logon.

    For this in your Terminal server environment you can create another one more logon on for your service/helpdesk team


    BR

    SS

    Add comment
    10|10000 characters needed characters exceeded

  • May 22, 2014 at 12:02 PM

    Hello Bjoern,

    From patch level 5 in Saplogon, there is a configuration option. Set this option and logoff and on again.


    HideSaplogon.png (30.3 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 22, 2014 at 12:23 PM

    Thanks a lot for your suggestions. We solved this issue in the meantime with the usage of the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\SAP\SAPGUI

    StartSAPLogon (DWORD:0)


    Kind regards

    Björn

    Add comment
    10|10000 characters needed characters exceeded