Skip to Content
author's profile photo Former Member
Former Member

Instance number phase configuration

Hello All,

I´m performing a Enhancement Package upgrade in our sap system to EHP3, but I´m stuck in phase configuration (PREP_INSTALL/RUN_REDBSCPY_INIT).

This error show the following message:

ERROR: The port 3601/tcp is already occupied.

This port is reserved for the shadow system and must be freed.

Check the configuration in C:\Windows\system32\drivers\etc\services

and make sure that the port is free.

Is it any way to chose another instance number like "02"

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 22, 2014 at 11:56 AM

    Hello All.

    Thanks for all your reply,

    After restart the SUM by new, I could continue with this process.

    Thanks

    Reza

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 19, 2014 at 06:01 PM

    Enter another number for the shadow instance which is not used for any other system.

    Is there a system which is using system number 01 ?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 19, 2014 at 06:02 PM
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 19, 2014 at 06:30 PM

    Hi Reza,

    How you doing? 😊

    First Option resolve the issue:

    Run the below command to check the process which is using the port

    Linux :

    netstat -tupan|grep 3601

    Windows :

    netstat -bo|findstr 3601

    Check the process id and look for the process in task manager. Kill the process and retry the option.

    Second option to resolve the option :

    Open the services file and look for the entry sapms<SID> 3601/tcp.

    If you find any entry as such then comment it and retry the option.

    With Regards

    Ashutosh Chaturvedi

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Reza,

      To open the cmd follow the process.

      1. Right click on the cmd and open as administrator option

      Run the command netstat -bo|findstr 3601

      If you are not getting the output , it means there is no process.

      2. After commenting the value.

      Stop the SUM tool and log off from the system.

      Login to the system again and start the SUM tool again

      Hopefully it will work 😊

      With Regards

      Ashutosh Chaturvedi

  • Posted on Jan 13, 2016 at 08:38 PM

    I am not sure what the fix here is, but this is how I understand it. Even if you netstat for 3601 you might not see what is using it. 36## is actually the instance number, so if you have multiple application servers you will have instance 00 and instance 01 already in use.

    To fix this, click back in sum until your back to the screen where you select advance mode. Ensure you have expert mode selected. go through the other screens as normal, and just before the step where you will get this error, it will ask you, what instance number would you want to assign to the shadow instance. Then it will ask you if you want to use a saved profile.

    This is the scenario using SUM SP14

    I hope this helps some one else out there in SAP Basis world. Good luck.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.