Skip to Content
avatar image
Former Member

Office 2013 and Solar02

Hi

After install of office 2013 when we try to view Proj.doc a get an messages

I can click yes and view the doc in excel, but how do I config it so there is no messages and it just opens ?

I found that the files gets saved as .tmp at c:\users\xxx\appdata\local\temp

Next I try to ad this path to trusted location in excel , put that cant be done see picture.

office2013.PNG (22.4 kB)
office2.PNG (44.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 19, 2014 at 05:26 PM

    Hi Vioar,

    Perform below steps & retry -

    In Excel/Word -

    Goto File -> Options -> Trust Center -> Trust Center Settings -> Macro Settings ->

    Select below options -

    Enable all macros

    Trust access to the VBA project object model

    These settings should help.

    Best Regards,

    Tanmeya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 20, 2014 at 08:17 AM

    What are your file extensions? Check the file extensions that has been setup/configured in the system. Also check the setup in Project documentation>documentation types.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      this is a xlsx file when I try to view it it get´s saved as .tmp at appdata\local\temp

      apppdata\local\temp cant be set as a trusted location in Excel how I can change this so the .tmp files gets saved a another location ?