Skip to Content
author's profile photo Former Member
Former Member

Problem with OTR text by transporting a application

Hi,

I transported a BSP application from our test system into the pre-production one. After this the customer wanted a change in one OTR text. I made it and transported the text alone. But surprise: the new text is not showed in the application. I transported the whole application with the new text again, but it doesn't work. I tried with both methods

<%= cl_bsp_get_text_by_alias=>get_text( alias = 'TEXT1' language = sy-langu ) %>

and

<%= otr(TEXT1) %>

but both doesn't work.

What it that?

I didn't transport the SICF service again. Could be this the problem?

Thank you!

Patrizia

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 23, 2005 at 01:49 PM

    Hi,

    Can you try trx /$otr and if that not helps, run also SOTR_DEFAULT_CONTEXT_FLAG_SET on your (pre-)production machine?

    Eddy

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.