Skip to Content
0
May 14, 2014 at 11:30 AM

Error while receiving by HTTP (error code: 400, error text: ICM_HTTP_CONNECTION_FAILED

1129 Views

Hi experts,

I have a big issue in production server,

the Queues are stuking in smq2 " command to tRFC/qRFC: execute LUW again"

if i am reprocess or press F6 it is going manually.


<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>

- <!-- Call Adapter

-->

- <SAP:Error xmlns:SAP="http://sap.com/xi/XI/Message/30" xmlns:SOAP="http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="1">

<SAP:Category>XIServer</SAP:Category>

<SAP:Code area="INTERNAL">CLIENT_RECEIVE_FAILED</SAP:Code>

<SAP:P1>400</SAP:P1>

<SAP:P2>ICM_HTTP_CONNECTION_FAILED</SAP:P2>

<SAP:P3 />

<SAP:P4 />

<SAP:AdditionalText><html><head><title>Application Server Error</title> <style type="text/css"> body { font-family: arial, sans-serif;} </style> </head> <BODY text="#172972" link="#808080" vlink="#808080" alink="#8e236b" bgcolor=white leftmargin="0" topmargin="0" marginheight="0" marginwidth="0"> <table height="61" width="100%" border="0" cellspacing="0" cellpadding="0"><tr><td background="http://xidist:8000/sap/public/icman/img/bluebar_tile.gif" height="30"><table> <tr> <td width=5></td> <td width=20% nowrap><font face=arial size="-1" color=white>SAP NetWeaver Application Server </font></td><td width=75% align="right" nowrap><font face=arial size="-1" color="white"><a href="http://help.sap.com/">Help </font></td><td width=5% nowrap></font></td> </tr></table> </td><td rowspan=2 width=122 height=61 valign=top><img src= "http://xidist:8000/sap/public/icman/img/theme.jpg" width=122 height=61 border=0 alt="SAP"></td> </tr><tr><td background="http://xidist:8000/sap/public/icman/img/graybar_tile.jpg" height="31"> </td></tr> </table> <br><br> <table width=800> <tr><td width=50 nowrap> </td><td> <H2><b>404 Resource not found</b></H2><br>Partner not reached<br><br><hr> <table border="0"> <tr><td>Error:</td><td>-20</td></tr> <tr><td>Version:</td><td>7000</td></tr> <tr><td>Component:</td><td>ICM</td></tr> <tr><td>Date/Time:</td><td>Wed May 14 15:50:24 2014 </td></tr> <tr><td>Module:</td><td>icxxconn.c</td></tr> <tr><td>Line:</td><td>2341</td></tr> <tr><td>Server:</td><td>xidist_GXI_00</td></tr> <tr><td>Error Tag:</td><td>{004654a1}</td></tr> <tr><td>Detail:</td><td>Connection request from (110/28816/0) to host: xidist, service: 50000 failed (NIESERV_USED) EX-T110, U28816, 001 PIAFUSER, 10.1.57.50, 15:50:24, M0, W1, , 1/0</td></tr> </table> <p></p> </td></tr></table> <table><tr><td width=50 nowrap></td> <td nowrap><FONT SIZE=-1><a href="http://www.sap.com/">&copy; 2001-2009, SAP AG</a></FONT> </td></tr></table> </body></html></SAP:AdditionalText>

<SAP:ApplicationFaultMessage namespace="" />

<SAP:Stack>Error while receiving by HTTP (error code: 400, error text: ICM_HTTP_CONNECTION_FAILED)</SAP:Stack>

<SAP:Retry>N</SAP:Retry>

</SAP:Error>

Regards,

Kiran polani