Skip to Content
avatar image
Former Member

PO 7.31 upgrade


I currently have PO 7.31 sp04 java only,  with java runtime of 1.6.0-38.

I want to upgrade to PO 7.4   should I also update the java runtime?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 13, 2014 at 08:30 PM

    Are you sure it is 1.6.0?? If you are on 7.3 i think it should be SAP JVM/JRE > 6.1

    However I don't think you need to update the run time..  PAM still shows the SAP JVM 6.1 for 7.4

    Updating SAP JVM - SAP JVM - SAP Library

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      yes you are correct 6.1 jvm will work for 7.4  but   this is about JRE runtime at the OS level.

      thank you