Skip to Content
author's profile photo Former Member
Former Member

Logo not printing for Zebra printer

Hi All,

I have a requirement to print company logo after executing MIGO using Zebra printer. I have added the Zebra print parameters in SAPscript and uploaded the ITF file of logo to SO10 and from there copied to my SAPscript and tried printing, there is no logo displayed. I have tried using including standard text in sapcript with help of INCLUDE text statement that also is not working. Please help me to print logo using SAPscript for zebra printers.

Thanks & Regards,

Priya

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 12, 2014 at 04:19 PM

    Hi All,

    If I directly printing the uploaded ITF file from standard text, I am able to print the logo. But when copy paste the same code in SAPscript its not printing. Please can anybody explain why?

    Thanks & Regards,

    Priya

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.