Skip to Content

SAP Enterprise Connector Error - NWDS

Hello I have the following issue, I found the same problem in the eariler forums(no solution though) and pasting it here...

the content is copied from /thread/9971 [original link is broken]

*******************************************************

Hi

I've installed the sneak edition of the NDS which is a part of the WAS 6.40 sneak preview. Everything seams to work just fine except for the proxy generation in a portal application using the SAP Enterprise Connector tool.(choose new >other >SAP connectivity-->SAP Enterprise Connector) I get to the point where I have to enter connection information's for a single server like Host name, system nr, client, etc...However when everything i filled out and I push next nothing happens. The process line in the bottom shortly fills but the same screen is shown.

Have anyone run into the same problem?

Best Regards

Ole Mose Nielsen

*********************************************************

the problem I have is exactly the same. But say if I change the system number to '04' than I get an error - "connect to sap gateway failed".

Thanks,

Yasu

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Nov 23, 2005 at 04:22 PM

    Hello some more information....

    I have installed the ABAP 6.4 Sneak Preview SP11 (It works fine with the SAP GUI). I am trying to call Bapis from Java with the help of the proxies generated by "SAP Enterprise Connector". But the problem is that the "SAP Connection Wizard" does not progress any further after providing the R/3 system details(like hostname, sys number, client) and username/pasword. When I click the "Next Button" after providing the correct connection parameters it just stays there.

    -->Would the license be a problem. I did not apply for the 90 day license yet, I wanted to do that once everything is working fine.

    --> Should I do any additional configuration on the R/3 side.

    --> Should I add any extra setting to the environment variable path.

    Your help will be greatly apprecaited!!!

    Thanks

    Yasu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.