Skip to Content

Fail to Connect System Landscape Directory(SLD).Contact your system administrator

Hello Expert,

When i starting SAP B1 9.0 PL 11 it shows me this error. I tries lot of time to uninstall client and reinstall it but it still gives me same error.

In System Landscape window i tries Server name(In Small as well Capital letters) and IP Address of Server but same error.

On other network system it works fine.

My Client need a Quick solution Plz help me.

Plz Find Attachment For error.

Regards,

Sandy

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

13 Answers

  • avatar image
    Former Member
    Oct 14, 2014 at 11:47 AM

    Dear All,

    I got the same error today one of my client place and i have refereed this page . And i have solved the issue .

    Solution :

    • I have restarted " Sap Business One SLD Services in Services" in services.
    • And started SAP B1 Service manager --> License Manager --> Configuration security--> after click it will open the Landscape Directory web page --> provide B1siteuser ID and Password.
    • Open the web page and select the server and data base.
    • Now again Open the Database. it will work .

    Thanks & Regards

    Sudhir.J

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 15, 2015 at 10:08 AM

    Hi all,

    this sometimes happen if your pc crashes while B1 is running on a PC.

    Easiest way to deal with it is to:

    - make sure B1 is closed

    - go into the c:\users\{user name with problems}\AppData\Local

    - rename SAP map to SAPxx

    - start B1 .

    This will recreate SAP map with the correct configuration files in it and connect your client to server.

    BR,

    Tihomir

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Great solution.

      It runs!

      Thanks for your support. I re-placed your solution in another discussion I hopened with the problem.

  • avatar image
    Former Member
    Feb 15, 2016 at 10:27 PM

    Hi Sandesh,

    I tried the next solution and works fine!

    In the next route find the SAP folder and rename

    C:\Users\(your user)\Local Settings\Application Data

    run again the SAP client

    warm regards

    Add comment
    10|10000 characters needed characters exceeded

  • May 09, 2014 at 05:58 AM

    Hi,

    Please check disable:

    1. Anti virus if any

    2. Fire wall

    check this thread http://scn.sap.com/thread/3417413

    Thanks & Regards,

    Nagarajan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 20, 2014 at 04:49 PM

    Hi Sandesh,

    Please check below links.

    I am also facing same Issue in SAP 9.0 PL 06 and when ever i faced SLD issue then i only used to restart Licenses Manager first then SLD Services from Services and then i Open SAP as "Run As Administrator".


    If then also it ask for SLD after above process then please enter IP Address and press OK thing will be fine and you can see databases.

    Hope this help 😊

    --

    --

    Regards::::

    Atul Chakraborty

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 23, 2014 at 11:41 PM

    We were making upgrade and struggling with the same issue, we found that setting the internet configuration to: detect proxy, it solved the problem.

    Hope it helps.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 10, 2016 at 10:04 AM

    Hello,

    Please check the ping of client system with server IP Address and server name.

    1. Then open windows in C-Drive, then open system 32, open drivers, open etc and select host file then open host file with notepad. Then go to bottom and type 'IP address of server' + Enter Tab button + 'Server Name'.

    2. Check user account control account setting is never notify in control penal.

    3. Open run command, type %temp% then enter, Press ‘’control + A’’ then ‘’delete’’ and also delete SAP folder in C-Drive > Users > “User Name” > App Data > Local > SAP.

    4. Then Right Click on SAP Browser click on run as administrator.

    Now SAP will work fine..

    Add comment
    10|10000 characters needed characters exceeded

  • May 09, 2014 at 08:20 AM
    Add comment
    10|10000 characters needed characters exceeded

  • May 16, 2014 at 01:33 AM
    Add comment
    10|10000 characters needed characters exceeded

  • Aug 04, 2014 at 02:14 AM

    Hi Sandesh

    Did you managed to solve this error?

    One of my client's computer also hit this error after upgrade to SAP 9 PL 11 in Windows XP Computer.

    However when login as Windows Adminstrator there is no such error anymore logging into SAP.

    Kedalene

    Add comment
    10|10000 characters needed characters exceeded