Skip to Content
author's profile photo Former Member
Former Member

Problem to Deploying a solution

Hi everybody,

I want to deploy a solution but when I try to make, it trigger a message. I explain what i'm doing:

1. Clic to the Implementation manager:

2. Clic to Assemble and Download:

3. Clic “Aceptar”:

4. Select the path for download the solution:

5. It trigger this message:

Please, someone knows What is the matter? someone knows How do I solve it?

I hope that someone can help me please. My project has already gone-live and I need solve it ASAP.

Regards.

1.png (4.5 kB)
2.png (24.4 kB)
3.png (41.7 kB)
4.png (105.6 kB)
5.png (96.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 13, 2014 at 02:44 PM

    I had this problem for the past couple of weeks.

    My original solution business object had an action in it and I modified the BO by adding some new elements after the action statement. One of the last things I did was to move the action statement to below the new elements.

    Additionally, when activating the solution I found that the following worked on most occasions:

    Save changed object

    Right-click on solution name in Solution Explorer window and choose Check In All Files

    Then refresh the Solution (refresh icon at top of Solution Window)

    Log out of the Solution then Log back in

    Right-click on solution name in Solution Explorer window and choose Activate New and changed items (not all as that will happen during Download of Solution)

    Just to make sure refresh the solution again

    Open up the Session Administration window and check that there are no locks before you try to download the solution. If there is a user id shown then lock is active. Activation (new and changed items) would ordinarily clear locks on the solution but you may have to remove it yourself (admin user). You should log out of solution and log back on before you try to do a download.

    I know this is a bit quirky but it seems to work irrespective of the elements you define.

    Jay

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 08, 2014 at 07:04 AM

    Hi Carlos,

    Please check your solution and activate it, if you already have done it then during checking and activating your solution did you get any error of such kind?.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 08, 2014 at 08:33 AM

    Hi Carlos,

    some of yours custom business objects have too much fields with a very long data type (like languageindependent_text).

    Just reduce the number of fields or change the data type.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.