Skip to Content
author's profile photo Former Member
Former Member

BW version 3.5: Problem with ODS requests

Hi Friends,

WE are facing a strange problem with our ODS requests and though we have made sure about the setting we still get the following error:

Scenario: We currently have data load from ODS into InfoCube and data format is flat file. The load is taking place in the background through a process chain. As a part of testing, when I load "faulty" data on purpose, the request created in ODS has a status "Green" and not "Red". I have gone and checked the following settings:

In the Monitor Menu>>Settings

1. Evaluation of Error requests (traffic lights)

2. Waiting time upto status incorrect

Both the above settings are right.

I have checked the ODS for the following setting:

Activate ODS----checked

Also I have tested the InfoPackage setting too:

Error Handling in Update tab:

No update no reporting radio button is checked

-


The request is just sitting in the ODS and not getting activated either. But since this request is neither activated nor errored out, subsequent loads will fail too.

Can anyone help me with this? Is this a bug in 3.5 itself and do we need to install any patches or support packs.

Any help is kindly appreciated

Thank you

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 22, 2005 at 01:09 AM

    hi,

    the request in ods has green status for loading to 'new' data, not for 'activate', think it's not automatically activated since it's taken in process chain, do you include 'Activate ODS Object data' type in your process chain ? since you load 'faulty' data, the activation of ods should produce red status, you may try activate the ods manualy. hope this helps.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.