Skip to Content
avatar image
Former Member

SAP_APPL 604

Hi All, I would like to update the patch  SAPKH60405.Current patch is SAPKH60015. So how should i download this patch from marketplace. Thanks, Sam 

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    May 06, 2014 at 04:15 AM

    Hi Sam,

    Calculate it with the help of mopz and applied the same with the help of SUM.

    With Regards

    Ashutosh Chaturvedi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 06, 2014 at 06:57 AM

    So you want to upgrade to SAP ERP 6.0 EHP4.

    Are you aware of that? It's not that easy.

    Please read about that first!

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sam

      I thing you might have copied all the Support pack files in \EPC\in folder,

      1. Use the transaction SPAM,

      2. select the New support package

      3. Select the SAP_APPL under that you can find the what are the prerequisite components

      refer the screen reference

      if possible paste the screen shot

      You may require to upgrade the SAP ERP 6 to ERP6 EHP4 then you will get the SAP_APPl 604

      BR

      SS

      Capture.JPG (40.7 kB)
  • avatar image
    Former Member
    May 06, 2014 at 09:36 AM

    Hi Sam,

    You can not apply the respective patch as currently you are on SAP ERP 6 and the patch you want to apply is for SAP ERP 6 EHP 4, so first you have to first apply EHP upgrade, then only you can apply respective patch if it is needed.

    Regards,

    Jitendra

    Add comment
    10|10000 characters needed characters exceeded

  • May 06, 2014 at 11:53 AM

    Hi All, I would like to update the patch  SAPKH60405.Current patch is SAPKH60015. So how should i download this patch from marketplace.

    This is not a small scale patching.

    You cannot just update the SAP_APPL alone to patch level 604

    When you patch the SAP_APPL to 604 then the system will be on EHP4

    There are dependencies involved like EA_APPL and also the BASIS and ABAP components.

    You should create a stack file using the maintenance optimizer as MOPZ will take care of all the dependencies involved.

    If there is no Solution Manager then you need to first install one and configure that.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Even if you succeed to create a MOPZ file you will need to run a tool called SUM to perform this.

      On top of this, you also need to be able to backup the system, check prerequisites etc.

      An upgrade from ERP 6.0 to ERP 6.0 EHPx is mostly a technical task and demand technical skills.

      Without the skills, you could destroy your system.

      Have you looked at the differences between the different EHP's available and made an active choice?

      E g why would you even consider EHP4 when EHP7 is available?


      That really brings me back to you original problem.

      Do you have a problem where you found a SAP Note telling you that the problem is solved in a certain patchlevel of EHP4. Perhaps there's a patch for ERP 6.0 as well? If not, this is a bigger decision than "just applying a patch" and will cost time and money.