Skip to Content
1
Former Member
Apr 28, 2014 at 10:37 PM

SAPUI5 runtime library version

1072 Views

Hi,

We started using share project feature in eclipse to get the BSP application of Approve Requests Fiori app into an SAPUI5 eclipse project. However, we got a warning saying that the SAPUI5 runtime libraries that are installed on Eclipse have a higher version than on the server(1.12.7).

How do I check the SAPUI5 runtime library version details on my gateway system?

Regards,

Varun

p.s.: We are now planning to upgrade SAPUI5 using note 1989424 to version 1.20.1.