Skip to Content

Maintainance for numbering range of Controlling (GL_LOCAL)

Hello All,

We are facing an error "Create a number interval for local documents" (KM714).

And it says that "No number range interval has been maintained for number range object GL_LOCAL, for local document type A0, company code xxxx and fiscal year 2014."

So now we are trying to add a record for 2014 from Trcd: KANK but I cannot find "INSERT" menu there.

(There is a record "2013" already and we cannot change it.)

Could you kindly inform me how to solve this?

Thanks,

Satoe

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Apr 28, 2014 at 08:28 AM

    Hi Satoe san

    Which is the transaction you are trying to do?

    If the error message says Doc Type A0 and Company Code XXXX, then probably it is a FI transaction.. If yes, no range is to be maintained from FBN1

    If it is a Profit Center doc, maintain it from SPRO > Controlling > Profit Center Accounting > Actual Postings > Basic Settings: Actual > Define Number Ranges for Local Documents

    Br. Ajay M


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.