Skip to Content
author's profile photo Former Member
Former Member

Why an InfoObject can't be brought into an InfoCube?

I am trying to bring in an InfoObject into an InfoCube, but this InfoObject doesn't show up in the Template section under the tab of Characteristics of this InfoCube that I can not drag it over from the right hand side of the Template to the left hand side Structure. If I use RSD1, I can see this InfoObject is active, but it doesn't show up at all in InfoObjects folder when conducting a search and it's not in the "Unassigned characteristics" folder either. I know it could be due to it's assignment to a $TMP object other than a transportable package, but I have also other $TMP InfoObjects, but they still show up in the Template section at right hand side that I can drag them over to the left hand side Structure. Could I know why this InfoObject fails to show up in the Template section, is there anyway to make it show up? I have also tried Repair functionality on this InfoObject, still not working!

Desperate on this!

Message was edited by: Kevin Smith

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 19, 2005 at 02:11 PM

    hi kevin,

    i think that your infoobject is selected as attribute only ---kindly check this..this might be one reason.

    (i think i am correct)plz correct me ...

    thanks and regards

    neelkamal

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.