Skip to Content
0
Former Member
Nov 19, 2005 at 11:46 AM

Why an InfoObject can't be brought into an InfoCube?

41 Views

I am trying to bring in an InfoObject into an InfoCube, but this InfoObject doesn't show up in the Template section under the tab of Characteristics of this InfoCube that I can not drag it over from the right hand side of the Template to the left hand side Structure. If I use RSD1, I can see this InfoObject is active, but it doesn't show up at all in InfoObjects folder when conducting a search and it's not in the "Unassigned characteristics" folder either. I know it could be due to it's assignment to a $TMP object other than a transportable package, but I have also other $TMP InfoObjects, but they still show up in the Template section at right hand side that I can drag them over to the left hand side Structure. Could I know why this InfoObject fails to show up in the Template section, is there anyway to make it show up? I have also tried Repair functionality on this InfoObject, still not working!

Desperate on this!

Message was edited by: Kevin Smith