Skip to Content

Database error 416 at CON


Hi

We've just started getting the following error in our SLT system and there are lots of Unprocessed records sitting in SLT:

Database error 416 at CON

> user is locked; try again: locke time is 1440 minutes;

> user is locked until 2014-04-26 15:12 (given in UTC)

>[ UTC) [1440, 2014-04-26 15:12.631 0000]

Database error 416

I've checked the SLTadmin user in the HANA Studio and it does not seem to be locked or deacitvated.

Any suggestions on where to look?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Apr 26, 2014 at 02:32 PM

    Hi Hen Halvorsen,

    Confirm on DBCON transaction if the user set for HANA connection is the same you are checking on HANA.

    Also try to reset the user and check if it put it to work from SLT:

    ALTER USER RESET CONNECT ATTEMPTS

    Is this user exclusive to service or someone use it to log? It's always better have a separated user for service connection.

    Regards, Fernando Da Rós

    Add a comment
    10|10000 characters needed characters exceeded

    • Thanks Fernando

      I did get it solved on Friday. What it turned out to be was the timeing of the Password resets. The Configuration for that system had not been turned off. So when the password was changed within the few seconds it took to change the password in SLT the user was locked out.

      Once I turned off the replication, then changed the passwords it all worked out.

      Ken

  • Posted on Aug 23, 2015 at 11:54 AM

    Check the USERS system table.

    I guess that a different SAP HANA user account is used by SLT to connect to SAP HANA here.

    Once you identified the correct user account, you can exclude it from password lifecycle processing (which was likely the cause for the account lock in the first place).

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 23, 2015 at 01:15 PM

    We are also facing same issue, we are getting the same error in system log.

    We even changed the user password but again it got locked, not sure how to proceed.

    Where can we turn off the replication.

    Any help here will be really appreciated.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Farooq

      In the SLT system, transaction LTRC. Then go to the Administration Data tab, click on the Deactivate button.

      Then change the User's password in HANA.

      But depending on which user is being locked, remember that you may have to enter it in the DBCON table in the SLT system.

      Then activate the replication again.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.