Skip to Content

Kernelupgrade to 7.40 for Netweaver 7.30 possible?

Hello,

we have a SAP Netweaver 7.3 Java only system and would like to know, if it's possible to do a kernel upgrade to 7.40 or 7.41.

I checked PAM, but in PAM I can only see released kernels for ABAP Application server. If option "Application Server Java" is chosen, no kernels are shown.

Do the kernels from "Application server ABAP" section correspond to JAVA section? According to this kernel 7.40/7.41 is not released for Netweaver 7.3.

Regards,

Julia

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Apr 24, 2014 at 09:36 AM

    The Java part of 7.40 is identical with 7.30 / 7.31 respectively.

    Regards,

    Benny

    Add comment
    10|10000 characters needed characters exceeded

    • If your questioin is to whether there is a separate kernel for ABAP and Java, then the answer is NO.

      The kernel archives (SAPEXE_xxxx.SAR and SAPEXEDB_xxxx.SAR) contains all the files for the SAP ABAP and the J2EE stack.

      Regards

      RB

  • Apr 24, 2014 at 08:14 AM

    Hello

    From the information available on market place the 740 kernel is not planned to be delivered for other versions than NW 740.

    1969546 - Release Roadmap Kernel 740

    http://www.sdn.sap.com/irj/scn/index?rid=/library/uuid/802456c5-dba5-3110-7284-b67945cdcb38&overridelayout=true

    There will always be two kernel versions available, which can support any SAP NetWeaver 7.X (X < 4) based system: one standard version (currently kernel 720) and one innovation version (kernel 721). It has been announced recently that kernel 720 will be discontinued by Q1 2015. This means that kernel 721 will take over the role of the standard kernel by that time (with no new features) and a new innovation kernel (kernel 722) will be released.

    Best regards

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2014 at 01:55 PM

    PAM states the following:

    Installation Unicode only, 64bit only, SAP JVM 6 only

    7.20, 7.20_EXT , 7.21 or 7.21_EXT Kernel

    For EHP1 for SAP NetWeaver 7.3 7.20_EXT or 7.21_EXT kernel only


    I hope this clarifies.

    Cheers

    Add comment
    10|10000 characters needed characters exceeded