Skip to Content
Apr 24, 2014 at 05:10 AM

FX 150 - Problem in Ownership


BPC 10 MS SP15

We have an environment where currency translation works fine. However, when we copied this to a new environment (from Admin Console), and did the below mentioned change, the currency conversion stopped working. Funny thing is while it works for some time dim members, it fails for others. Like it fails for 2013.Dec, 2014.Jun but works fine for 2014.Jan, 2014.Aug, etc.

Error - FX 150 - Problem in Ownership

Change done after env copy - Changed the rate type for BS accounts to CLO instead of AVG, included a new BR for CLO, added the exchange rates for CLO.

Things which we tried and didn't work -

1. Copied the ownership data from Apr 2014 to Dec 2013, FXtrans still failed giving the same error

2. Exported the ownership data from two environments and did a comparison. Data is exactly similar.

3. Checked the TIMEIDs for all members and that's fine as well.

Any other thoughts, what could be the possible problem?