Skip to Content
author's profile photo Former Member
Former Member

Message mapping problem when testing

Hi guys,

I'm having a tiny little problem with a message mapping.

When I'm testing a message mapping I'm getting the following error:

12:28:35 Start of test

Cannot produce target element /ns1:MT_Encomenda/Num_doc. Check xml instance is valid for source xsd and target-field mapping fulfills requirements of target xsd

12:28:36 End of test

I'm importing a xml file for testing, but if I fill in the files at hand using the xml instance i get no problems.

Any ideas?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2005 at 12:50 PM

    hi,

    make sure the target field /ns1:MT_Encomenda/Num_doc is getting populated from the source message.

    you would see this error if a required field in the target structure is not populated.

    cheers,

    naveen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.