Skip to Content
0
Former Member
Apr 19, 2014 at 04:48 AM

CIM_ERR_FAILED: CIM model version insufficient

171 Views

Hi Experts,

We are upgrading our portal from 7.3 to 7.4 version. during the downtime phase, we encounter the below issue in step - import sr-cda models.

"com.sap.sdt.sldeploymentlib.SLDeploymentException: CIM_ERR_FAILED: CIM

model version insufficient, version in <local>, namespace active is

1.6.17, but should be greater or equal to 1.6.37"

we thought the SLD model version could be a issue, we tried updating the model version to latest 1.6.38 and also the CR content, but it didnt help.

Has anyone faced similar issue , I could not find any relevant info in SAP notes.

Please help in solving this issue.

Attachments

CIM_ER.png (23.2 kB)