Skip to Content
0

Contributor not allowed to create a blog post

Jan 19, 2017 at 02:35 PM

389

avatar image

Hi,

Recently I get the badge as Contributor in Blog SAP, but Contributor I´m not allowed to create a blog post.

Is there missing anything to my user id?

Best regards,

Rafael Cabrera

10 |10000 characters needed characters left characters exceeded

Hi Rafael, Can you clarify what you mean by badge? Did you get a notification? We don't have any mission badges running at this time.

0

Sorry, I think I mispronounced.

I would like to create a blog post, I am with blogging level as contributor, however, when I try to create a new post it appears that the option is not possible.

Appear the following message:

"Subscriber Information

You have not achieved the blogging permission level required to perform this action. To learn more about user levels, please click here"

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Caroleigh Deneen
Jan 19, 2017 at 08:38 PM
2

Hi Rafael, thank you for clarifying, now I understand. Please see this post for guidance; follow the steps outlined to advance to the contributor level. Your will then be able to submit your blog for review by moderator. I look forward to seeing your first contribution:)

https://blogs.sap.com/2016/12/06/navigating-blogger-levels-new-sap-community/

Show 6 Share
10 |10000 characters needed characters left characters exceeded

I receive the notification informing that I´m at the contributor level

but when I go to "Write a Blog Post" appear the previous message.

untitled.png (6.0 kB)
0

I see. I have seen a similar report where logging out and logging back in resolved it. Please give that a try if you haven't already. If that doesn't work, I will share your case with Jamie Cantrell to investigate further on the back end.

0

Hi, I did the logging out and logging back, and show me the same message:

"Subscriber Information

You have not achieved the blogging permission level required to perform this action. To learn more about user levels, please click here".

0

Thank you for trying. I will see what I can find out internally.

0

I´ve tried again at now. and works fine!

Thanks a lot for your help!

0

Great, glad to hear it! Wishing you well with your first blog:)

1