Skip to Content
author's profile photo Former Member
Former Member

Business system group

We have just implemented XI production server (XPD). We are using two SLD, one for XDV (XI Development server) and one for XPD. As per oss note 764393, we have exported the SLD contents from XDV and imported into XPD.

Now, when we are trying to import tpz file (scenario's of XDV) from XDV to XPD, we are getting the following error:

"business system dbcixpd is not assigned to business system group with the ID (XISystemGroup)".

Groups are not assigned in XDV.

We tried to create business system group in XPD for all business objects, but it gave the following error (when we trying to import the same tpz file again in IB):

"Unable to connect to SLD"

Here dbcixpd is the server name of XPD. If Group need to be assigned in XDV, what would be the process for that and do i need to attach business system in group?

Best Regards

Amar

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 17, 2005 at 07:43 PM

    Amar,

    Check these threads...

    xi-objects-import

    Anand

    Message was edited by: Anand Torgal

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2005 at 03:57 PM

    I'm still confused about groups and target systems!

    Documentation tells you how to create it but I still don't get it.

    Here is my situation:

    We have one SLD as part of our Dev XI server (XDV). Before we export SLD objects to our SLD production, I guess we need to configure the groups and transport targets to avoid problems loading tpz files into the Integration Builder.

    So in Dev SLD, I have both Integration servers defined (XDV) and (XPR) and I have all my Business Systems assigned to (XDV).

    Still in Dev SLD, I created two groups 1- XDVGroup and 2- XPDGroup

    So:

    1- I assigned the XDVGoup the Business Systems that will stay on the XDV integration server and

    assigned the XPDGroup to the business systems that I want to load in XPD integration server.

    2- Now, I'm trying to create the transport targets. If the related integration server is XDV and Group XDVGroup then the only available target group and transport target is the XPDGroup and transport target being all the business systems with the XPDGroup assigned too.

    But If I have Business Systems with the XPDGroup assigned too, when I'm trying to setup the target transport, the only available group is XDVGroup and transport target being all the Business Systems with the XDVGroup assigned too??? I don't get this.

    My Business Systems defined to go in XPD should have the transport target XPDGroup not XDVGroup so I'm confused???

    For my scenario, what should be my configuration in Dev SDL for groups and transport targets for Dev Business systems and Prd Business Systems?

    Thanks

    Yves

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Yves,

      We have 2 SLD servers(one for DEV & one for QA). Our approach is a bit different from what you are trying, but then it works.We do not have any entries of our QA systems in our DEV SLD server.

      In our QA SLD server, we imported the latest CR content from service marketplace. then imported individual technical & business systems of DEV to QA SLD server. After this , register the QA systems in the QA SLD server, create groups & transport targets in the QA SLD server. This worked for us. may be u can give a try on these lines. Good Luck

      Regards

      Saravana

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.