Skip to Content
0
Former Member
Apr 17, 2014 at 10:58 AM

Datasource only in Version 7.0 replicable

28 Views

Hi BW Experts,

I´m just facing a problem after we have done a system copy PROD BW towards QUALITY BW.

Reconnectiong the only Sourcesystem worked fine and also replicating the datasources worked. But for some Datasources ist only possible to replicate the new 7.0 version.

This is bad as the transport from the sourcesystem dependend objects from PROD BW just failes for these wrong replicated datasources.

I have already tried to delete some 7.0 Datasources and replicate again. Unfortunately BW does not ask in which version I want to replicate the datasource again and just replicates in 7.0 instead of 3.x.

Thanks in advance for your advice.

Best regards
Christian