Skip to Content
2

[BUG] Notifications are blank in Chrome using sap.com

Jan 19, 2017 at 01:54 PM

265

avatar image

Good morning,

When I go to https://activities.sap.com/#/notifications the notifications are virtually empty, without any links in Chrome.

They work fine on IE11

10 |10000 characters needed characters left characters exceeded

I have seen the same picture on android phone (using standard browser) today. After page refresh the Notifications come back!

0
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Michael Appleby
Jan 19, 2017 at 04:34 PM
2

Ctrl- refresh cleaned up my Chrome issue. I think Jeremy Good demonstrated that a cache clear (Ctrl-refresh) also worked for him in IE. Not sure why this happens in production, but as long as the fix is relatively simple, I guess I am not too concerned.

Cheers, Mike (Moderator)
SAP Technology RIG

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Any idea how to do this on mobile in chrome?

0
1

I somehow got it refreshed by stumbling through it

Thanks

0
Jürgen L
Jan 19, 2017 at 02:05 PM
1

In the Moderation Jam group it was reported the other way around this morning, being empty in Internet Explorer and Chrome worked fine.

I haven't seen it so far, for me both browser work today, maybe it hits me later.

Show 4 Share
10 |10000 characters needed characters left characters exceeded

That's really strange. Not sure what is going one. Thank you for commenting.

0

I forgot to include a picture - I edited it above. That's chrome, my main browser.

0

I'm seeing the same issue in Chrome.

-Dell

1

IE11 looked like Tammy's picture above ^^ until I did a control refresh. Safari on my iPhone was also acting up, but Chrome was OK. I haven't found the control button on the touch screen in order to do a Safari control+refresh, and personally I see no reason why a public website should require me to regularly clear my browser cache as a client...

2
Jerry Janda
Jan 19, 2017 at 09:05 PM
0

Hi, everyone:

I have been unable to replicate the bug. Notifications work fine for me in both Chrome and IE. Is anyone still experiencing the issue? I'm trying to confirm whether it's a bug or maybe just a momentary glitch.

Best regards,

--Jerry

Show 1 Share
10 |10000 characters needed characters left characters exceeded

I had it in Chrome too when I came home from work. I cleared the cache for activities.sap.com and restarted the browser and it was back to normal

1
Sajid Amir
Jan 19, 2017 at 10:02 PM
0

The issue was due to the recent fixes and changes that were implemented to the Activity Stream today. As described above, clearing the cache should have solved the issue.

Last week, we had a separate issue reported where users could not access Activities or Notifications from their IOS devices. The fix for that issue was implemented today and warranted this "clearing of cache" from the user's respective browsers. We are extremely sorry for the inconvenience this may have caused. Thanks for reporting this to the Community.

Share
10 |10000 characters needed characters left characters exceeded