Skip to Content
avatar image
Former Member

Afaria 7 supported windows CE devices

Hi,


I need to know if devices with OS Windows CE 6.0 are supported for SAP AFARIA 7.0? I have read the documentation and the PAM and always describe as supported Windows CE devices the following:

•Windows CE 5.0
•Windows CE 4.2
•Windows CE 4.1

Now, I have on my device inventory some with Windows CE 6.0 Operative System. I just want to know if I can manage those devices with AFARIA 7. I'll wait for your kind answers


Best Regards,


MC

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 16, 2014 at 02:25 AM

    Windows CE 6/7 are supported in Afaria 7.

    Midhun VP

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Midhun VP

      Hi @Midhun VP , yes but the WinCE question on METS was focused on the supported OS (4.1, 4.2 and 5), my question was about the support for WinCE 6 on AFARIA 7, which has not be listed on the documentation nor PAM. Thanks anyway, I think Nick has a point ;-)

      BR,

      MC