Skip to Content
0
Former Member
Apr 15, 2014 at 03:44 PM

Afaria 7 supported windows CE devices

33 Views

Hi,


I need to know if devices with OS Windows CE 6.0 are supported for SAP AFARIA 7.0? I have read the documentation and the PAM and always describe as supported Windows CE devices the following:

•Windows CE 5.0
•Windows CE 4.2
•Windows CE 4.1

Now, I have on my device inventory some with Windows CE 6.0 Operative System. I just want to know if I can manage those devices with AFARIA 7. I'll wait for your kind answers


Best Regards,


MC