Skip to Content
avatar image
Former Member

SAP Visual Business 2.1 for SAP TM 9.0 (SP 8)

Hello together,

I have a quite specific question. I suppose only Marcus Zahn can answer it to me. However, it makes sense that the answer is also visible to other ones.

Question:

is there a way to get Visual Business 2.1 (lasso selection...) into SAP TM 9.0?

Or will it be first available with SAP TM 9.1?

We have updated our TM 9.0 system to the newest SP and the newest frontend for Visual Business 2.1 is also installed.

However, I am not sure whether we can see somewhere VB 2.1.

Thanks a lot for help. (Rewards will be provided ;-))

BR

Rajiv

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 14, 2014 at 10:52 AM

    So it is up to me now I guess... :-)

    Unfortunately I see no way (even though I usually always see one...) to get this done in SAP TM standard. I just finished the VB 2.0 -> VB 2.1  'migration' for SAP TM 9.1, which will be available with SP01 that is out now for a week or so. The background: Even though the frontend 2.1 works fine and offers those new features like lasso selection, the backend used is still VB 2.0 not being capable of processing those features. So the required data does not arrive in the standard TM geo-map classes nor in the BAdI methods. And I can tell you the migration was huge...

    A good reason for TM 9.1 when planning to use the map. The required ACF security certificate installation is also gone then. 

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Marcus,

      thanks for really fast responce. :-)

      Yes, this was also my feeling but I always hope to be wrong ;-)

      So that means, TM 9.1 SP 01 rules.

      I agree with you VB 2.1 is really a must-have for map planning.

      Ok this with certificate is also great.

      Thanks a lot. And now I will push the TM 9.1 ;-)

      BR

      Rajiv