Skip to Content
avatar image
Former Member

Installtion problem - EHP7 on WIN 2012

I am doing a ERP6EHP7 installation on Windows Server 2012 with Sybase. Currently installatiuon is running  in phase "Prepare Databse Server creation" since last 1 hour which i think is not fine.

sapinst.log is getting updated with below meesage:

INFO[E] 2014-04-11 16:44:17.102

FSL-01027  Account user="Administrators" does not exist.

INFO[E] 2014-04-11 16:44:21.735

FSL-01027  Account user="Administrators" does not exist.

INFO[E] 2014-04-11 16:44:26.384

FSL-01027  Account user="Administrators" does not exist.

INFO[E] 2014-04-11 16:44:31.17

FSL-01027  Account user="Administrators" does not exist.

Please help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 12, 2014 at 05:50 AM

    solved.. by manually assigning permission for everyone on D:/sybase/SID.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2014 at 04:44 PM

    attaching log.


    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2014 at 04:45 PM

    Hi,

    can you attach sapinst logs here.

    Thanks

    siva

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2014 at 04:49 PM

    Which user id you are using for installation and check permissions for that user id.

    Thanks

    siva

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2014 at 04:52 PM

    Hi,

    Please check you error in sapinst log

    I found in the your log, please check LABEL.ASC first

    WARNING 2014-04-11 16:17:21.726

    Unable to get information about path \\LABEL.ASC\ using GetVolumeInformation. Operating system error message: The specified path is invalid.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2014 at 05:08 PM

    Hi,

    As per logs attached by you

    FSL-06002  Error 1060 (The specified service does not exist as an installed service.) in execution of a 'OpenService' function, line (88), with parameter (ClusSvc).

    Please share the status for service clussvc by following link Windows Server 2008 and 2008R2 Failover Cluster Startup Switches - Ask the Core Team - Site Home - TechNet Blogs

    Regards,

    Gaurav

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2014 at 05:16 PM

    Hi SAP,

    Please follow SAP Note 1171534 .This note is meant for DB6 but follow Installation Process for it mentioned:

    Installation of an MCOD system:

    During an MCOD installation, you receive the following error when SAPinst creates the user SAPService<SAPSID>. In the 'sapinst_dev_log', you look for entries like the following:

    FSL-01027  Account group="<domain>\DB2ADMNS_<SAPSID>" does not exist.

    To avoid this error, you must create group <domain>\DB2ADMNS_<SAPSID> temporarily before you start SAPinst.

    After the installation, this group only contains the user SAPService<SAPSID> of your MCOD system. Remove the user from the group and delete this group ONLY if is empty.

    Hope this will help you.

    Regards,

    Gaurav

    Add comment
    10|10000 characters needed characters exceeded