Skip to Content
avatar image
Former Member

Central Management Console hangs at login

Hello,

I wonder if anyone can help with an issue I am experiencing with CMC.

On this Server we have Crystal Reports and Crystal Server 2008 installed.

For a while now CMC would take around 10-15 minutes to login but it would get there eventually. In the last couple of days however, the page just hangs perpetually and eventually goes back to the login page.

Here is what I have tried restarting the following in an attempt to resolve the issue:

- TomCat
- SIA
- IIS
- WWWPublishingService
- the server itself

I have also tried checking Event Viewer to see if there is any helpful error messages available, there are none.

Is there anything else I can try to resolve this issue?

Thanks, Angela

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jan 19, 2017 at 06:01 PM

    Are you seeing latency to get the CMC login page or after entering the login credentials to login in to CMC.

    if later, Can you check if there is any latency on the CMS DB?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 20, 2017 at 10:46 AM

    Thanks for your response - but how can we check for latency on the CMS DB? The CMC Administrators Guide tells me that "The CMS database should not be accessed directly". Thanks in advance!

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 20, 2017 at 04:49 PM

    You should have CMS DB credentials. Which DB you are using? Oracle, SQL server or something else. You can always login to CMS DB and check if you can login or not.

    One more step you can do, Login to BO physical server, open CCM, Click on manage servers, make sure you can login from there.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 08, 2017 at 01:42 PM

    We are having what sounds like the exact same issue Angela described above. CR Server 2008 running fine since 2011 on a windows 2008 r2 box. We are using Apache/Tomcat for web side and the bundled SQL option for DB. Several months ago we began seeing latency during login to the CMC web app. The login page displays ok but when we would enter credentials and click logon it would take several minutes to complete the logon and display the management console page. This time period gradually grew longer - maybe 10 minutes. Now, it never does complete the login. If you wait long enough it will eventually re-display the login page with no message indicating the credentials or anything were invalid - more like it just logged us back out. Have tried restarting the server multiple times. Have tried accessing the CMC web app directly from the server with no change in results. Also, tried Jawahar Konduru's suggestion above about logging onto mange the servers from CCM - that works and will bring up the manage servers window. Really need to be able to get back in to manage some reports and schedules....

    Add comment
    10|10000 characters needed characters exceeded