Skip to Content
0
Apr 10, 2014 at 02:08 PM

Installation Requirements for DB2 10.5 on Solman 7.1 SPS7

16 Views

Hi,

I'm going to install DB2 10.5 on our Solman 7.1 SPS7 instance, but SAP note#1851853 mentions that SAP Netweaver 7.02 SP12 is required. I'm currently at Netweaver 7.02 SP11 (part of Solman 7.1 SPS7).

How should I proceed to get Netweaver 7.02 SP12?

Should I install the full SPS for Solman 7.1 or only update the Netweaver 7.02 components to SP12?

Any recommendations or best practice?

Thanks

Stephane