Skip to Content
0

SAP Design Studio 1.6 SP4 Additional proprerties Issue

Jan 19, 2017 at 11:42 AM

346

avatar image

Hello,

I don't know why but in SAP Design Studio 1.6 Sp4 i cannot view anymore the content of "additional properties". When i select an "infochart" I expect to see infochart options (show legend, plot area...).

I do not know if it is an issue related to SP4 version or other.

Somebody can help me?

Thanks

sp4-errore.png (23.5 kB)
10 |10000 characters needed characters left characters exceeded

Is there anything under script problems log?

Could it be a memory issue?

0

Hi Marco,

What does the standard properties sheet look like? And how about the InfoChart configuration dialogue?

0
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Marco Pagliotta Jan 19, 2017 at 12:10 PM
0

In Script problems there are no error related to my application, there are errors related to others local application.

Also the error log is empty.

Marco

Show 5 Share
10 |10000 characters needed characters left characters exceeded

Do you have enough RAM/memory?

0

I have 4GB, and now SAP DS uses 800MB.

It always worked i don't think it's a RAM issue.

I have also restarted Windows 10 e re-open Design Studio for test.

Thanks

Marco

0

4GB is small for Design Studio; I wouldn't work with less than 8GB. My take only

0

I worked fine until now with no problems.

0

Can i convert my 1.6 SP4 App to an 1.6 SP3 app to bypass the issue?

0
Tammy Powlas
Jan 19, 2017 at 04:48 PM
0

One more suggestion - apply the patch 1 on SP4, just released today and see if the problem persists.

Share
10 |10000 characters needed characters left characters exceeded
Michael Simon Jan 20, 2017 at 09:18 AM
0

You should try to reinstall your local DS installation - this helped me with similar problems in the past.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hello,

I tried to reinstall 1.6 SP4 but i have the issue again, now i tried to install 1.6 SP3, after that i delete all the temp files and reinstall 1.6 SP4 and at the end the patch 1 suggested bu Tammy.

Thanks again! Stay tuned!

0

Update:

I disinstalled DS 1.6 SP4

I delete all temporary files restart Windows 10 and reinstall DS 1.6 SP4 and now it works! I see additional propertiers tab!

Now i have installed also DS 1.6 SP4 patch 1 (19-01-2017) and it works good!

Thanks

Marco

0