Skip to Content
avatar image
Former Member

output 'incorrectly processed', 'output could not be issued'

Hi,

We trying to trigger a Bill of Lading custom Z print output type. This output was working correctly for some time and now it has started failing. When we try to issue the output through screen option it gives message 'output could not be issued'. But we are not able to figure it out as why this message is appearing even though all output configuration is good. The same output is triggering if we make some changes in the shipment change transaction(although changes are not relevent for the output parameters) but this behaviour is not constant as output triggers some time after the changes and some time may not.

When we try to retrigger the output type using messages option on the shipment, error appears as 'incorrectly processed'.

Please suggest as why this output type is behaving like this. Any help will be highly appreciated.

Thanks,

Sharan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 07, 2014 at 04:40 PM

    if it worked well in the past, then I would check if there was a change in the print program or in the form or in customizing, further I would investigate if this could be triggered from "outside" e.g. implementing OSS notes, activate business functions etc.

    If you know the date when it started failing, then checking the transports of changes prior to this event in SE10 could be a good starting point.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jurgen,

      We did check Changes to the Print Program and output form program. Changes dates back to some where in June 2013 but output was working correctly until Dec 2013 and started failing from Jan 2014 not sure what changes causing the issue.

      Thanks,

      Sharan